file is required

Jun 10, 2011 at 1:47 PM

Fatal error: require_once() [function.require]: Failed opening required 'Zend/Db/Adapter/Abstract.php' (include_path='.;C:\xampp\php\PEAR;C:\xampp\htdocs\phptest\sites\all\modules\codelibrary\app_code\linq') inC:\xampp\htdocs\phptest\sites\all\modules\codelibrary\app_code\linq\PHPLinq\Adapter\Abstract.php on line 33

 

how to resolve that

 

regards sathish.

Coordinator
Jun 14, 2011 at 8:13 AM

The resolution is in the error message: try including Zend framework in your code?